имхо это самое умное решение :) Вы должны купить приложение с помощью совместимого устройства (или iTunes) с тем же идентификатор Apple перед загрузкой приложения на старых устройствах. Вы пробовали обратиться в отставке автор анкеты? Задумывались ли вы о том, как вы можете пойти о создании соответствующей анкете для исследования вопросов, вы интересовались? после этой процедуры окно кнопки (закрыть, свернуть, развернуть) перепутались. Это неприятно. Я все на ваши фактические цели - импровизировать более сложных блюд на основе имеющихся продуктов, но иногда решение не в том, чтобы найти рецепт, но делать что-то так просто вам это не нужно. Почти любой овощ может быть жареный или соте, и просто добавить немного соли и перца, или что на ваш набор специй, который хорошо пахнет. Может быть, это не фантазии, но, если овощи свежие, вы, вероятно, будете счастливы. У меня нет кармы, чтобы ответить на мой собственный вопрос. Если я помню, я вернусь через день или два, когда я могу.

Я постоянно получаю это сообщение:

Установка утилиты apt-listchanges (3.10) ...
Обратная трассировка (самый недавний призыв последнего):
 Файл "/tmp/tmp.aulCeycFHm.aptlc/debconf-helper.py", линия 6, в <модуль>
 импорт в debconf
ImportError: нет модуль с именем 'в debconf'
с dpkg: ошибка при обработке пакета через apt-listchanges (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
Обработка триггеры для MAN-DB (в 2.7.6.1-2) ...
Ошибки возникли при обработке:
команда apt-listchanges

в debconf

~$ с dpkg --конференция debconf статус 
Пакет: в debconf
Статус: установить в порядке, установленных
Приоритет: требуется
Раздел: Администратор
Установлен-Размер: 558
Хранитель: debconf для разработчиков <[email protected]>
Архитектура: все
Multi-свода: иностранный
Версия: 1.5.60
Заменяет: пакет крошечные
Обеспечивает: пакет 2.0
Предварительно определяется: на Perl-базы (>= 5.6.1-4)
Рекомендует: АПТ-а utils (>= 0.5.1), пакет с названием i18n
Предлагает: пакет док, пакет утилит, настоящих | диалог, libterm-с readline-гну-Перл, libgtk2-Perl для (>= 1:1.130), либнет-в LDAP-Перл, Перл, libqtgui4-на Perl, libqtcore4-Перл
Конфликты: АПТ (<< 0.3.12.1), cdebconf (<< 0.96), пакет крошечные, как debconf-utils версии (<< 1.3.22), диалоговые (<< 0.9 б-20020814-1), меню (<= 2.1.3-1), настоящих (<< 0.51.4-11), настоящих-кодировке utf8 (<= 0.50.17-13)
Конфигурационными файлами:
 /и т. д./кв/АПТ.конф.д/70debconf 7e9d09d5801a42b4926b736b8eeabb73
 в /etc/debconf не.конф 8c0619be413824f1fc7698cee0f23811
Описание: система управления настройкой Debian 
 Используется система управления конфигурацией для пакетов Debian. Пакеты
 использовать debconf задавать вопросы, когда они установлены.

ЛС-л в /usr/lib в/питон*/dist-packages/debconf.py

ЛС-л в /usr/lib в/питон*/dist-packages/debconf.py